Shaarp Mind Forum




Results 1 to 15 of 15
  1. #1
    Member
    Join Date
    Feb 2011
    Posts
    12,429
    Hi...have a N73 which does not charge. When the charger is connected the phone does not charge but does heat up. Tried another battery* charging pin and the betty was also reflowed.
    Does anyone have a jumper solution for this please?
    Tried searching but couldnt find a jumper solution.
    Thanks

  2. #2
    Member
    Join Date
    Feb 2011
    Posts
    38,113
    view this schema /

  3. #3
    Member
    Join Date
    Feb 2011
    Posts
    38,117
    Seen this pic in other posts but doesnt solve. Need jumper solution if anyone has one. Thanks.

  4. #4
    Member
    Join Date
    Feb 2011
    Posts
    38,113
    Hi...Does anyone have a jumper solution for this please? Thanks

  5. #5
    Member
    Join Date
    Feb 2011
    Posts
    38,283
    1 see voltage on battery conector if it 1 v or 1.4
    then the betty ok
    80% avilma title=winktitle=winktitle=winktitle=winktitle=winktitle=winktitle=winktitle=wink
    ...;;;Do7a GSM;;;...

  6. #6
    Member
    Join Date
    Feb 2011
    Posts
    38,113
    check this /

  7. #7
    Member
    Join Date
    Feb 2011
    Posts
    38,283
    good work..............................................

  8. #8
    Member
    Join Date
    Feb 2011
    Posts
    38,148
    good work man.....................................

  9. #9
    Member
    Join Date
    Feb 2011
    Posts
    38,117
    good work
    Thanks bro

  10. #10
    Moderator
    Join Date
    Jan 2011
    Posts
    40,384
    Quote:
    fusion007 / Is there a jumper solution for this problem? Thanks did you change betty?????try to change this...i think it will be fine.

  11. #11
    Member
    Join Date
    Feb 2011
    Posts
    38,117
    Quote:
    pupaji / did you change betty?????try to change this...i think it will be fine. The battery was changed first which didnt solve the problem* hence asking for jumper solution.

  12. #12
    Moderator
    Join Date
    Jan 2011
    Posts
    40,384
    te guiy told you betty not battery. betty is a voltage diode regulator i.c.

  13. #13
    Moderator
    Join Date
    Jan 2011
    Posts
    40,384
    Is there a jumper solution for this problem? Thanks

  14. #14
    Member
    Join Date
    Feb 2011
    Posts
    38,283
    thanks man tu si great ho

  15. #15
    Member
    Join Date
    Feb 2011
    Posts
    38,117
    i have same problem (n73 not charging) change battery* jumper f2000*remove c9060 *i see voltage is ok steal not charging ..........please help ......

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •