Welcome to the ShaarpMind Forum.






+ Reply to Thread + Post New Thread
Page 2 of 2 FirstFirst 1 2
Results 7 to 11 of 11
  1. #7
    Member Newly joined
    Join Date
    Jan 2012
    Location
    Nigeria
    Posts
    4

     
    i also did That on the picture




    Follow us on TwitterFollow us on FaceBook

  2. #8
    Member Newly joined
    Join Date
    Nov 2012
    Location
    naija
    Posts
    1

     
    the picture is not explanatory* the actual component changed should be shown.


    Follow us on TwitterFollow us on FaceBook

  3. #9
    Administrator
    Join Date
    May 2010
    Location
    SHAARPMIND FORUM
    Posts
    23,081

     
    Quote * abou1 *
    the picture is not explanatory* the actual component changed should be shown.
    here is crystal oscillator
    just change it



    Follow us on TwitterFollow us on FaceBook
    Last edited by .::ZUBAIR::.; 11-03-2012 at 02:39 PM.

  4. #10
    Member Newly joined
    Join Date
    Dec 2012
    Location
    originaly from INDIA. bt nw at OMAN
    Posts
    1

    Unhappy net


     
    hai am new here. i just heated e63 board with blower. nw its nt turn on. when i cnct the btry and pressing the power button* a small light is seeing on the keypad. can any one give me a solution


    Follow us on TwitterFollow us on FaceBook

  5. #11
    Administrator
    Join Date
    May 2010
    Location
    SHAARPMIND FORUM
    Posts
    23,081



     
    Quote * zakirinfo *
    hai am new here. i just heated e63 board with blower. nw its nt turn on. when i cnct the btry and pressing the power button* a small light is seeing on the keypad. can any one give me a solution
    check software first ......


    Follow us on TwitterFollow us on FaceBook


 
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Replies: 2
    Last Post: 02-15-2013, 04:04 PM
  2. Nokia 1208 No network / Signal problem Solved
    By GsmLeader in forum Nokia
    Replies: 0
    Last Post: 07-27-2012, 11:06 AM
  3. Replies: 0
    Last Post: 10-20-2011, 07:27 PM
  4. Replies: 0
    Last Post: 08-02-2011, 03:37 PM
  5. Nokia N70 no network signal problem solved
    By .::ZUBAIR::. in forum Nokia
    Replies: 0
    Last Post: 07-15-2011, 10:39 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts