Welcome to the Shaarp Mind Forum.




+ Reply to Thread + Post New Thread
Results 1 to 5 of 5
  1. #1
    Associated Moderator
    Join Date
    Mar 2011
    Posts
    4,761

     
    c1-01 white screen hang after flashing local mode [ solve ]


    =phone problem=

    white screen hang and localmode only


    =1st step=


    flash muna sa mxkey

    gamit ang files na rm-607 v.3.35

    local mode only

    another flas to high versin 4.30

    still the same problem


    =final procedure=


    Code:
    Code:
    margin: 0px;
    padding: 6px;
    border: 1px inset;
    width: 640px;


    height: 82px;
    text-align: left;
    overflow: auto>hardware mode
    searhing www.google.com
    remove local mode or test mode capasitor
    see the image
    flashing no luck
    /

    /

    /

  2. #2
    Member
    Join Date
    Feb 2011
    Posts
    35,793

     
    thx for sharing 100000 % working * tested with c1.01

  3. #3
    Member Newly joined
    Join Date
    Jul 2011
    Posts
    1

     
    Good post thank you

  4. #4
    Member Newly joined
    Join Date
    Jun 2012
    Location
    Lagos
    Posts
    2

     
    wheres da solution?

  5. #5
    Administrator
    Join Date
    May 2010
    Location
    SHAARPMIND FORUM
    Posts
    23,509

     
    Quote * Pauljay07 *
    wheres da solution?
    read carefully this thread


 
+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Replies: 1
    Last Post: 05-18-2012, 07:58 PM
  2. Replies: 0
    Last Post: 10-28-2011, 04:11 AM
  3. Replies: 3
    Last Post: 09-08-2011, 08:06 PM
  4. No local or test mode using USB - [Solution Inside]
    By insider-Geno in forum Advance-Box
    Replies: 8
    Last Post: 04-09-2011, 09:53 PM
  5. Replies: 8
    Last Post: 04-09-2011, 07:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts