Results 1 to 12 of 12

Thread: Z3box - E1080f dead after flash with z3x

  1. #1
    Join Date
    Mar 2011
    Posts
    4,901

    HERE IS LOG


    Selected model: E1080

    Selected com port: COM3

    Selected speed port: 921600

    Please* connect phone and press power button 3 seconds

    Phone Detected

    Sending loader1... OK

    Flash ID: 54

    Sending loader2... OK

    Start TFS format... OK

    Start NOR flash

    NOR flash - ok

    Start Flash TFS

    Mount TFS - timeout

    Send TFS - fail

    Elapsed time: 303 second* sw ver: 3.4.0071


    PLZ HELP ME

  2. #2
    Join Date
    Feb 2011
    Posts
    36,190

    Quote:

    Gsm-Soft
    HERE IS LOG


    Selected model: E1080

    Selected com port: COM3

    Selected speed port: 921600

    Please* connect phone and press power button 3 seconds

    Phone Detected

    Sending loader1... OK

    Flash ID: 54

    Sending loader2... OK

    Start TFS format... OK

    Start NOR flash

    NOR flash - ok

    Start Flash TFS

    Mount TFS - timeout

    Send TFS - fail

    Elapsed time: 303 second* sw ver: 3.4.0071


    PLZ HELP ME
    E1080F not in list so not supported.


    try use search button. Some people flash this phone like other phone F in the end.

  3. #3
    Join Date
    Feb 2011
    Posts
    37,996

    write eep with e1080 eep file then select model e1080t and flesh with e1080f main+fs. 100% ok soluction bro..........title=wink title=wink title=big

  4. #4
    Join Date
    Apr 2011
    Posts
    16,953

    rite eep with e1080 eep file then select model e1080t and flesh with e1080f main+fs. 100% ok soluction bro..........



    tnx 100% ok..good job

  5. #5
    Join Date
    Feb 2011
    Posts
    36,190

    you flash it with the e1080T in the list not e1080 only

  6. #6
    Join Date
    Feb 2011
    Posts
    37,999

    this was posted almost 3moths ago!

  7. #7
    Join Date
    Feb 2011
    Posts
    37,996

    Quote:

    Gsm-Soft
    HERE IS LOG


    Selected model: E1080

    Selected com port: COM3

    Selected speed port: 921600

    Please* connect phone and press power button 3 seconds

    Phone Detected

    Sending loader1... OK

    Flash ID: 54

    Sending loader2... OK

    Start TFS format... OK

    Start NOR flash

    NOR flash - ok

    Start Flash TFS

    Mount TFS - timeout

    Send TFS - fail

    Elapsed time: 303 second* sw ver: 3.4.0071


    PLZ HELP ME

    Hello bro if ur set have been dead with flash so dont worry plz conect me i will be try to on it ..[email protected]

  8. #8
    Join Date
    Feb 2011
    Posts
    37,999

    i have a same problem . i try to solve with this way .


    1.Selected model: E1080T


    2.cable :j750


    3.use firmware :E1080FDXJC1



    here done logo .


    Selected model: E1080T

    Selected com port: COM5

    Selected speed port: 921600

    Please* connect phone and press power button 3 seconds

    Phone Detected

    Sending loader1... OK

    Flash ID: 54

    Sending loader2... OK

    Start TFS format... OK

    Start NOR flash

    NOR flash - ok

    Start Flash TFS

    Download - ok

    Elapsed time: 232 second* sw ver: 3.5.0020

    --------------------------------------------------------------------------

  9. #9
    Join Date
    Apr 2011
    Posts
    16,953

    Quote:

    azim bahar
    i have a same problem . i try to solve with this way .


    1.Selected model: E1080T


    2.cable :j750


    3.use firmware :E1080FDXJC1



    here done logo .


    Selected model: E1080T

    Selected com port: COM5

    Selected speed port: 921600

    Please* connect phone and press power button 3 seconds

    Phone Detected

    Sending loader1... OK

    Flash ID: 54

    Sending loader2... OK

    Start TFS format... OK

    Start NOR flash

    NOR flash - ok

    Start Flash TFS

    Download - ok

    Elapsed time: 232 second* sw ver: 3.5.0020

    --------------------------------------------------------------------------
    Big Thank to you.

    It work for me.
    title=bigtitle=bigtitle=big

  10. #10
    Join Date
    Feb 2011
    Posts
    35,603

    Quote:

    beoption
    big thank to you.

    It work for me.

    :d:d:d
    you are welcome . . .

  11. #11
    Join Date
    Feb 2011
    Posts
    38,144

    yes its work fine thank you

  12. #12
    Join Date
    Feb 2011
    Posts
    36,190

    verry bed . Now another member not use presss thanks option . We need use thanks option before post . If we not use it . All are not agree share solution .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •