Results 1 to 3 of 3

Thread: How do I stop double spaces from turning into a period?

  1. #1
    Join Date
    Nov 2011

    Hey all*

    Had my Captivate for a few weeks now. First touch screen phone. But one thing bugs me. If I dont press the space bar hard enough my screen thinks Im hitting the space bar twice quickly* thus making a period instead of a space. Thus* many of my sentences Same thing happens with letters turning into numbers!

    Any way to turn this off? I have the Auto-stop feature checked off

    Is it even the "double space" that is doing this? Because I would assume the double space would give me a space after the period instead of linking

    Thanks all!

    PS. Ironically* I cant tap the space bar quick enough twice to get a period when I actually want one

  2. #2
    Join Date
    Nov 2011

    Hmmm* upon closer inspection of my typing* its possible my fat thumbs could be hitting the space and the period simultaneously.

    However* I still would like to know if that feature is in the phone* and also if I can turn off the double tap that changes letters to numbers

  3. #3
    Join Date
    Feb 2011

    If theres a setting you can change on the stock keyboard (which I assume is what youre using) to fix it you can look under Settings -> Locale and text -> then choose your keyboard to see if you can find it. But my suggestion is to try out a custom keyboard from the market. Personally Im a big fan of SwiftKey* which does let you customize the whole spacebar/period issue (among a lot of other things).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts