Results 1 to 4 of 4

Thread: Cyclone box - security problem # 5

  1. #1
    Join Date
    Nov 2011
    Posts
    1,708

    got today new update of cyclone box 1.11* installed box not working...trying to update giving this error. cyclone team have a look please...


    Box Maintenance procedure started at 19:05:04

    Box Open Error -> Security problem #5


    Box Maintenance Error -> No connection was established* or box is not in needed mode

  2. #2
    Join Date
    Nov 2011
    Posts
    7,064

    Restart pc* then reinstall drivers if need!

  3. #3
    Join Date
    Nov 2011
    Posts
    6,911

    This is the Solution.

    Step by Step Solution Problem No. 5


    Quote:

    If after rebooting the machine insists Problem #5:


    1) .- Go to Device Manager

    2) .- Universal Serial Bus Controllers

    3) .- Select which recognizes the Box Bootloader Mode

    4) .- Right Click

    5) .- Update Driver ...

    6) .- Select Manual

    7) .- Select C: Program Files Cyclone Box Drivers

    8) .- Install completely* then it is only Mainteinance Box and enjoy the new update.


    Greetings. Enjoy.

    By DAPX


    Enjoy.

    B.R.

  4. #4
    Join Date
    Nov 2011
    Posts
    5,692




Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •