Welcome to the Gsm Forum ShaarpMind.






+ Reply to Thread + Post New Thread
Results 1 to 5 of 5
  1. #1
    Associated Moderator
    Join Date
    Mar 2011
    Posts
    5,034

    Thumbs up failed to open port LPT1! - Universal box


     

    can someone please help me with this?


    when i refresh box in setup all i get is

    failed to open port LPT1


    the box is recognized in device manager but when i open universal box it wont recognize the box?


    i have the box installed on a different computer and it is working perfect.


    please help if possible.


    thanks in advance.

  2. #2
    Associated Moderator
    Join Date
    Mar 2011
    Posts
    5,034

    Thumbs up failed to open port LPT1!


     
    Go to Setup > General > Press Refresh Button and Apply

  3. #3
    Member
    Join Date
    Nov 2011
    Posts
    5,701

    Thumbs up failed to open port LPT1!


     
    but same . i am also face the problem what can i do?

  4. #4
    Member
    Join Date
    Nov 2011
    Posts
    5,651

    Thumbs up failed to open port LPT1!


     
    Quote:

    BA
    but same . i am also face the problem what can i do?
    Friend! MobilesDoctor Give you Correct Solution for you work with UB. Try at this change.Disable antivirus and Firewall.

    Regards

    Haicha

  5. #5
    Member
    Join Date
    Nov 2011
    Posts
    5,651

    Thumbs up failed to open port LPT1!





 
+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts