Welcome to the Shaarp Mind.




+ Reply to Thread + Post New Thread
Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Feb 2011
    Posts
    10,344

     
    WHile trying to use my USF X HWK box for the first time* I keep getting this error:
    Bad Environment: 31 - Library not found
    Clean System from obsollete USB drivers
    Ive tried deleting anything that would interfere.... Ive reinstalled all UFS software* and Ive also restarted my computer. Yet the problem persists. Please let me know how this problem can be remedied. Thank you very much
    Klaus

  2. #2
    Member
    Join Date
    Feb 2011
    Posts
    38,255

     
    Use serch man* dont start another thread for a problem that was already discused in this forum!!! Chage your ufs drivers* to the latest ones.

  3. #3
    Member
    Join Date
    Feb 2011
    Posts
    36,006

     
    Quote:
    Fludor Use serch man* dont start another thread for a problem that was already discused in this forum!!! Chage your ufs drivers* to the latest ones. I did a search beforehand* but was unable to come up with an answer for my problem. I am using the lastest UFS driver.

  4. #4
    Member
    Join Date
    Feb 2011
    Posts
    38,255

     
    copy UFS2XX.dll from C:Program FilesSarasSoftTwisterUSBDriver to C:WINDOWSSYSTEM
    U can find this in the second link ive posted.I know i had this problem before and i solve it just by searching the forum. twister problem Twister

  5. #5
    Member
    Join Date
    Feb 2011
    Posts
    38,279

     
    i copy the file but not work
    windows is new and is first instalation of HWK !!!!
    Give Error: Bad Environment: 31 - Bad library

  6. #6
    Member
    Join Date
    Feb 2011
    Posts
    36,105

     
    plz system windows first
    problem solved 100%

  7. #7
    Moderator
    Join Date
    Jan 2011
    Posts
    40,531

     
    Reinstall UFS drivers and install any nokia firmware package
    WBR
    G S M - D O C T O R


 
+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Replies: 8
    Last Post: 05-18-2012, 11:46 PM
  2. new environment of CYCLONE
    By drew12580 in forum Cyclonebox
    Replies: 4
    Last Post: 12-27-2011, 02:45 AM
  3. Replies: 0
    Last Post: 12-10-2011, 04:06 AM
  4. UFS X HWK error: Bad Environment 31
    By NPL2 in forum Nokia
    Replies: 1
    Last Post: 05-06-2011, 07:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts