Close
Login to Your Account
Shaarp Mind Forum



Page 1 of 3 123 LastLast
Results 1 to 7 of 15
  1. #1
    Al-Hafiz-Mobile
    This is a sad day. On Friday (4 short days ago!) I received in the mail an 8830WE Verizon that I bought on Ebay. I was excited to see if Blackberry-ing was for me* and then thought Id wait for Verizon to get a new Curve or Bold-like device. I had great fun over the weekend sending and receiving email* Synching with my gmail account* making shopping lists on Mara Tick* and generally enjoying the great capabilities of the Blackberry. I guess I got a little cocky on Sunday night when I thought* Why not upgrade my OS from 4.2.2.176 to 4.2.2.196---those folks at Crackberry make it sound so easy. I downloaded DM 4.7 and 4.2.2.196 from Verizon* copied everything to the DM* and now after trying to do the install* it hung with the status bar unmoving for a couple hours.


    .......I now have a Berry with two red LED flashes* a pause* two more* etc. No white screen ever* just the sad flashing. It stalled (for hours) after erasing the files and while it was trying to load JVM.


    Since then* my husband (who is quite techy but no Blackberry experience) has followed every suggested fix here and on some other forums* battery removal* hitting next at the magic moment* all to no avail.


    We have tried all this with DM 4.7 and 4.5 and with the 4.2.2.196 system software from Verizon (which is my carrier) and with the 4.5.0 system software from Sprint (with the vendor.xml file removed).


    When the Application Loader starts* we get the USB-PIN: UNKNOWN message* but it seems to be happy to continue.

    We get to Erasing Applications through the DM* and that seems to go successfully. Then to the Loading system software task bar* which gets half-way and stops there and the message above the task bar changes to Loading JVM and system software. Then it will sit there as long as we let it (all night* for example).


    When we try to load the OS with the App Loader directly it gets stuck on wait for device initialization* and the progress bar does not even get started (weve left it trying all night).


    When we try starting the App loader from the command line with the command


    loader.exe /nojvm


    this has exactly the same result.


    We have also tried using jl_cmder but this doesnt connect to the device.


    Is this fatal??? Ill be so sad. Not to metion I have no other phone so now Im incommunicado from the world. Sorry for the long post. All serious fixes considered!! Thanks.

  2. #2
    Al-Hafiz-Mobile


    Not sure if you have tried this* but use this link to recover your dead blackberry:

    http://forum.shaarpmind.com/f3/how-...ckberry-32322/

  3. #3
    BreckDroid

  4. #4
    otutu kelvo


    i have the same problem here.

  5. #5
    drogon


    i had to use my laptop and it came back my pc is windows 7 64 bit i think that was my problem. used my laptop xp 32 bit and it worked fine i got the white screen back

  6. #6
    driss maatouk


    Yeah* that was one of the place we started. But thanks!

  7. #7
    pava


    Thanks for the links.


    I dont understand what to do with the BlueRoom link* but weve tried the other solutions in your list.


    Also* we dont get any error codes* it just hangs (and the screen of the blackberry stays black). And we are already using XP* which seems better for this than Vista* I guess.


    But thank you for the suggestions.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 05-09-2012, 10:13 AM
  2. Replies: 2
    Last Post: 03-31-2012, 09:56 AM
  3. Replies: 5
    Last Post: 01-30-2012, 11:41 AM
  4. Replies: 10
    Last Post: 01-26-2012, 09:17 AM
  5. Replies: 0
    Last Post: 01-10-2012, 02:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •