Shaarp Mind Forum




Results 1 to 7 of 7
  1. #1
    Member Newly joined
    Join Date
    Mar 2012
    Location
    Ca
    Posts
    2
    I have a Nokia E71. It recently just happened. i don't know why. When press camera function on my phone the camera screen is just black blank not showing anything. I tried restoring it.. did not fix it. Is there any solution for this type of issue?

    Thanks!
    Last edited by Davidx510; 03-04-2012 at 07:21 AM.

  2. #2
    Administrator
    Join Date
    May 2010
    Location
    SHAARPMIND FORUM
    Posts
    23,825
    Quote Originally Posted by Davidx510 View Post
    I have a Nokia E71. It recently just happened. i don't know why. When press camera function on my phone the camera screen is just black blank not showing anything. I tried restoring it.. did not fix it. Is there any solution for this type of issue?

    Thanks!
    just search in shaarpmind forum you can find easy ...
    .::ZUBAIR::.

  3. #3
    Member Newly joined
    Join Date
    Mar 2012
    Location
    Ca
    Posts
    2
    I already tried.. all the links that people provide are already deleted or unable to access. could anyone just help me...

  4. #4
    Administrator
    Join Date
    May 2010
    Location
    SHAARPMIND FORUM
    Posts
    23,825
    Quote Originally Posted by Davidx510 View Post
    I already tried.. all the links that people provide are already deleted or unable to access. could anyone just help me...
    just write e71 dcc file get from here http://forum.shaarpmind.com/showthre...for-ALL-BOX-SW
    .::ZUBAIR::.

  5. #5
    Member Newly joined
    Join Date
    Oct 2012
    Location
    Nigeria
    Posts
    2
    My E71 camera is now blank* please kindly help me out. Thanks

  6. #6
    Member Newly joined
    Join Date
    Oct 2012
    Location
    Nigeria
    Posts
    2
    Please* is there any solution to this?

  7. #7
    Administrator
    Join Date
    May 2010
    Location
    SHAARPMIND FORUM
    Posts
    23,825
    Quote Originally Posted by Omoyemi View Post
    Please* is there any solution to this?
    first try to write dcc file ...
    if not work then use hardware solutions
    its shared material





    .::ZUBAIR::.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •