Shaarp Mind Forum




Results 1 to 10 of 10
  1. #1
    Member
    Join Date
    Nov 2011
    Posts
    2,628
    I just reinstalled the OS due to some problems with previous installations* now its stuck on boot screen* and the loading bar wont move. What do I do?

    Battery pull?

  2. #2
    Member
    Join Date
    Feb 2011
    Posts
    35,920


    you will probably need to wipe and reinstall the os and did you load your backup file because you might have a corrupted backup file


  3. #3
    Member
    Join Date
    Nov 2011
    Posts
    5,573


    Didnt do anything* but after leaving it 20 minutes* it loaded. Thanks.

  4. #4
    Associated Moderator
    Join Date
    Apr 2011
    Posts
    17,204


    Yah the same thing happend to me. It got to 99% every time and than froze. I did a few batt pulls* than tried to reboot it and left the room for a while. Came back in and it was on.


  5. #5
    Member
    Join Date
    Nov 2011
    Posts
    5,959


    same thing here* it just took 30 minutes after the os update


  6. #6
    Member
    Join Date
    Nov 2011
    Posts
    5,554


    I had the same issue a few times. What u need to do is take put the battery when its stuck and then start the berry again...

  7. #7
    Member
    Join Date
    Nov 2011
    Posts
    5,643


    how long is too long to wait? i mean for some reason mine loads only till the 3/4 and it s stuck.... i waited for at least 20-30min before i hard reset again. Im very impatient lol... im gonna sleep on it see if it loads* but umm if it doesnt what do i do?

  8. #8
    Member
    Join Date
    Nov 2011
    Posts
    5,913
    / Didnt do anything* but after leaving it 20 minutes* it loaded. Thanks.
    Yeah I have had my Tour take exceptionally long to boot during OS installs. Thats why RIM allows a 30 min connect timeout in DM. I would say I have easily seen my Tour take 15 mins. Easily.




  9. #9
    Member
    Join Date
    Nov 2011
    Posts
    7,025


    When the OS is loaded clean after a BBSAK wipe to the 507 reload system software screen* or via apploader* it takes quite a long time to rebuild the JVM and filesystem structure again. This is why it lags for so long until its done* after an OS update or reload.




  10. #10
    Member
    Join Date
    Feb 2011
    Posts
    38,148
    / When the OS is loaded clean after a BBSAK wipe to the 507 reload system software screen* or via apploader* it takes quite a long time to rebuild the JVM and filesystem structure again. This is why it lags for so long until its done* after an OS update or reload.


    Yes* that is normal. It is stated in the Loader that it might take up to 30 minutes sometimes.

    title=Smile

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •