Shaarp Mind Forum




Results 1 to 15 of 15
  1. #1
    Member
    Join Date
    Nov 2011
    Posts
    2,528
    Hi.


    I have a BB 9000 bold and Id like to know whats the higher OS version that my phone supports. I ask this because Im running version 4.6 and I see at least OS 5.0 and 6.0 already available. I just dont know if my BB accepts it.


    Thank you.


    Posted from my CrackBerry at wap

  2. #2
    Member
    Join Date
    Nov 2011
    Posts
    7,051


    It is possible to run OS 5 on the 9000. The latest official is 5.0.0.1067 .


    The 9000 will never get OS 6. It lacks sufficient memory and uses a trackball. OS 5 is the newest that is possible for that device.


  3. #3
    Member
    Join Date
    Nov 2011
    Posts
    7,112
    http://forum.shaarpmind.com/f83/lat...s-fixes-598049


    You could have simply looked at the very first thread.

  4. #4
    Member
    Join Date
    Nov 2011
    Posts
    5,694


    Ive looked at the first thread but my major doubt is how to update it. I know the thread explains a way but shouldnt we be able to access BB website and update our OS with their latest release?


    Thank you.




  5. #5

  6. #6
    Member
    Join Date
    Nov 2011
    Posts
    5,538
    / Ive looked at the first thread but my major doubt is how to update it. I know the thread explains a way but shouldnt we be able to access BB website and update our OS with their latest release?


    Thank you.


    Carriers provide BB OSs. Just follow the instructions in the Latest OS thread.


  7. #7
    Member
    Join Date
    Feb 2011
    Posts
    38,283


    Why is the carrier that provides the BB OSs and not the company itself? Especially if your carrier is not that techy...

    I think they dont even know that there are different OSs for the phones they sell.




  8. #8
    Member
    Join Date
    Feb 2011
    Posts
    38,283
    / Why is the carrier that provides the BB OSs and not the company itself? Especially if your carrier is not that techy...
    title=Roll Are you not sure how all this cell phone stuff works? Carriers provide the OS and the support. What carrier isnt techy? Sounds like youre the one thats not very techy.

    / I think they dont even know that there are different OSs for the phones they sell.
    Ummm....yeah they do!


  9. #9
    Member
    Join Date
    Feb 2011
    Posts
    38,283


    Im trying to find the latest OS* but I cant find it specifically for my carrier (Three UK). Is there anything else I can do? title=Frown


    Sorry if someones already asked this before!




    - I realised I can just download the OS from another carrier and then just delete the vendor.xml file.



  10. #10
    Associated Moderator
    Join Date
    Apr 2011
    Posts
    17,277


    You should contact your carrier and find out what version they will support.

  11. #11
    Member
    Join Date
    Feb 2011
    Posts
    38,117


    Its absolute no important to use the OS from your carrier.

    I use this JSL hybrid OS now for a few weeks and my Bold is working like a tiger. I recommended this OS to all Bold users it has the latest OS from at&t and works great. Read the instructions careful.


    This Hybrid is for the BOLD 9000.


    I recommend uninstalling any other OS’s from your computer and running CCleaner (both file and registry with all options selected other than “wipe free space”) to ensure a clean install.



    How to install

    - Disable phone password


    - (IMPORTANT!!) Make a back-up of your device using BlackBerry Desktop Software

    - Install JSL 9000 v6.0 using the installer package

    - Selectively restore your data

    THE INSTALLER WILL NOW WIPE THE DEVICE*

    SO PLEASE BACKUP BEFORE RUNNING THE INSTALLER!


    It is recommended to do the selective restore after the initial bootup before you press ok on the EULA screen.


    This build consists of: 5.0.0.1067/5.0.0.1074/5.0.0.1082/6.0.0.600

    Platform: 5.2.0.93

    - Includes Half and Half 1074/1082 Java

    - Supports all languages!

    - Extra backgrounds and sample music has been removed.

    - All carrier garbage has been meticulously removed

    - Includes updated Precision Zen 6 theme (v7.0.0.104)

    - Blackberry Messenger (5.0.3.22)

    - GMail Plugin (v2.0.0.46)

    - Documents2Go (v2.0005.105)

    - Appworld (v2.1.2.19)

    - Twitter (v2.0.0.11) & Facebook (v1.9.0.28)

    - Extra Apps Include: Foursquare (1.9.96)* Weathereye (v2.0.2.6)* GPS Tool (requested)(v1.5.3) and PlayerforYouTube (v1.2.97)

    *

    Known bugs: None. Beejive even works! Memory* Battery* And Performance are all amazing* East Asian inputs and issues have been fixed.* *

    If you have issues with service books go into Options>Advanced Options>Service Books and type ALT+SBEB then restore your backup again.


    The first couple reboots will take a longer than normal* specifically the first one. Battery life may not be optimal until the device settles. If you have it loaded and are experiencing problems* consider wiping and reloading before posting the problem!


    About Screen/Help Screen

    5.0.0.1074/5.0.0.1074




    If youre unsure about whether the hybrid installed; go to (Options)>(Applications)* switch from Third Party to Core and pay close attention to the listing.



    Download Here
    Driphter.com - JSL 9000 v6.0



    Enjoy DelftEo







  12. #12
    Member
    Join Date
    Feb 2011
    Posts
    38,283


    Jsl have released 6.0




  13. #13
    Member
    Join Date
    Nov 2011
    Posts
    7,024
    / Jsl have released 6.0
    maybe you did not understand what was said here.... OS6

    will NEVER be available for the 9000

    Discussion closed.

  14. #14
    Member
    Join Date
    Nov 2011
    Posts
    5,700


    Nooo Im so sorry hes totally right* this is the V6.0 version for the bold 9000

    It is JSL version V6.0 my fault I was wrong made the change

    And we are not talking about OS6 if you do your homework you must know JSL is a hybrid boulder.

    Enjoy DelftEo







  15. #15
    Member
    Join Date
    Nov 2011
    Posts
    7,088
    / Nooo Im so sorry hes totally right* this is the V6.0 version for the bold 9000

    It is JSL version V6.0 my fault I was wrong made the change


    Enjoy DelftEo



    Its a hybrid with OS5 base* and not a real BB6 build for Bold 9000


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •