Close
Login to Your Account
GSM Shaarp Mind Forum




Page 1 of 2 12 LastLast
Results 1 to 7 of 8
  1. #1
    bluephi1914
    Sir i have synchronize my HTI* but after it stop working.

    1200.JPG - 4shared.com - photo sharing - download image



    When i connect ok Phone* and on 1st boot it shows...

    1600 1st buschk.JPG - 4shared.com - photo sharing - download image



    and on 2nd boot* it doing nothing..

    1600 2nd buschk.JPG - 4shared.com - photo sharing - download image



    i check Along with Different cables. Those cables are working fine on my UFS HWK.


    kindly to be helped.


    Regards

    Thank You

    mick12

  2. #2
    Axe_1
    man* press UPDATE HTI.


    your box firmware is OLD

  3. #3
    Axe_1


    Sir i have done but not complete the process and show error...


  4. same problem here .......can not be syncronized....what is the problem?

  5. #5
    burgs04


    Install This and your Synchronize Problem Solved....


  6. Quote:

    mick12

  7. - extract using winzip/winrar to C:mobileEx3.5

  8. Page 1 of 2 12 LastLast

    Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Replies: 1
      Last Post: 05-26-2012, 07:40 AM
    2. Replies: 4
      Last Post: 05-25-2012, 02:30 PM
    3. Replies: 5
      Last Post: 05-21-2012, 11:44 PM
    4. Replies: 4
      Last Post: 05-05-2012, 10:52 PM
    5. Replies: 5
      Last Post: 05-05-2012, 02:00 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •