Shaarp Mind Forum




Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Apr 2012
    Posts
    543
    Sir i have synchronize my HTI* but after it stop working.

    1200.JPG - 4shared.com - photo sharing - download image



    When i connect ok Phone* and on 1st boot it shows...

    1600 1st buschk.JPG - 4shared.com - photo sharing - download image



    and on 2nd boot* it doing nothing..

    1600 2nd buschk.JPG - 4shared.com - photo sharing - download image



    i check Along with Different cables. Those cables are working fine on my UFS HWK.


    kindly to be helped.


    Regards

    Thank You

    mick12

  2. #2
    Member
    Join Date
    Apr 2012
    Posts
    1,935
    man* press UPDATE HTI.


    your box firmware is OLD

  3. #3
    Member
    Join Date
    Apr 2012
    Posts
    1,935


    Sir i have done but not complete the process and show error...


  4. #4
    Member
    Join Date
    Apr 2012
    Posts
    1,971
    same problem here .......can not be syncronized....what is the problem?

  5. #5
    Member
    Join Date
    Apr 2012
    Posts
    1,844


    Install This and your Synchronize Problem Solved....


  6. #6
    Member
    Join Date
    Apr 2012
    Posts
    1,844
    Quote:

    mick12

  7. #7
    Member
    Join Date
    Apr 2012
    Posts
    2,011
    - extract using winzip/winrar to C:mobileEx3.5

  8. #8
    Member
    Join Date
    Nov 2011
    Posts
    7,024
    thank u very much my problem solved.....

  9. Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •