Results 1 to 11 of 11

Thread: bold 9000 loding 2% and restart....restart....again and again - blackberry Hardware problem

  1. #1
    Member
    Join Date
    Nov 2011
    Posts
    2,614

    Thumbs up bold 9000 loding 2% and restart....restart....again and again - blackberry Hardware problem

    phone life but stuck not normal

    loading bar 2% and restart....restart....again and again


    1. i change U1002 not change problem

    2. i change TPS 65850 still same..



    pleas share if anyone have some info abaut this problem...


  2. #2
    Member
    Join Date
    Apr 2012
    Posts
    2,103

    Thumbs up bold 9000 loding 2% and restart....restart....again and again - blackberry Hardware problem

    does any one have some clue..


    mybe westbrige or other

  3. #3
    Member
    Join Date
    Apr 2012
    Posts
    2,175

    Thumbs up bold 9000 loding 2% and restart....restart....again and again - blackberry Hardware problem

    sundul............................................ ............

  4. #4
    Member
    Join Date
    Apr 2012
    Posts
    2,158

    Thumbs up bold 9000 loding 2% and restart....restart....again and again - blackberry Hardware problem

    solved...he he he............................................ ............

  5. #5
    Member
    Join Date
    Apr 2012
    Posts
    2,063

    Thumbs up bold 9000 loding 2% and restart....restart....again and again - blackberry Hardware problem

    public here plstitle=smile .

  6. #6
    Member
    Join Date
    Apr 2012
    Posts
    2,148

    Thumbs up bold 9000 loding 2% and restart....restart....again and again - blackberry Hardware problem

    i think wifi area damage**title=big

  7. #7
    Member
    Join Date
    Apr 2012
    Posts
    2,091

    Thumbs up bold 9000 loding 2% and restart....restart....again and again - blackberry Hardware problem

    whether the case is there a solution I also have the same case like this?

  8. #8
    Member
    Join Date
    Apr 2012
    Posts
    2,041

    Thumbs up bold 9000 loding 2% and restart....restart....again and again - blackberry Hardware problem

    there is no solution for now..........................

  9. #9
    Member
    Join Date
    Apr 2012
    Posts
    2,144

    Thumbs up bold 9000 loding 2% and restart....restart....again and again - blackberry Hardware problem

    From my experience* there is a shorted part in display block

    U should check them

    I cant pointing exactly coz that could be form anywhere in that block

  10. #10
    Member
    Join Date
    Apr 2012
    Posts
    2,144

    Thumbs up bold 9000 loding 2% and restart....restart....again and again - blackberry Hardware problem

    nice thread ... the solution from thread starter is : Solved ... hehehe

  11. #11
    Member
    Join Date
    Nov 2011
    Posts
    7,118

    Thumbs up bold 9000 loding 2% and restart....restart....again and again - blackberry Hardware problem

    some scheme to solve this problem?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

http:www.forum.shaarpmind.comshowthread.php293651-bold-9000-loding-2-and-restart-restart-again-and-again-blackberry-Hardware-problem

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •