Shaarp Mind Forum




Results 1 to 11 of 11
  1. #1
    Member
    Join Date
    Nov 2011
    Posts
    2,576
    phone life but stuck not normal

    loading bar 2% and restart....restart....again and again


    1. i change U1002 not change problem

    2. i change TPS 65850 still same..



    pleas share if anyone have some info abaut this problem...


  2. #2
    Member
    Join Date
    Apr 2012
    Posts
    1,935
    does any one have some clue..


    mybe westbrige or other

  3. #3
    Member
    Join Date
    Apr 2012
    Posts
    2,030
    sundul............................................ ............

  4. #4
    Member
    Join Date
    Apr 2012
    Posts
    1,971
    solved...he he he............................................ ............

  5. #5
    Member
    Join Date
    Apr 2012
    Posts
    1,898
    public here plstitle=smile .

  6. #6
    Member
    Join Date
    Apr 2012
    Posts
    1,958
    i think wifi area damage**title=big

  7. #7
    Member
    Join Date
    Apr 2012
    Posts
    1,918
    whether the case is there a solution I also have the same case like this?

  8. #8
    Member
    Join Date
    Apr 2012
    Posts
    1,841
    there is no solution for now..........................

  9. #9
    Member
    Join Date
    Apr 2012
    Posts
    1,963
    From my experience* there is a shorted part in display block

    U should check them

    I cant pointing exactly coz that could be form anywhere in that block

  10. #10
    Member
    Join Date
    Apr 2012
    Posts
    1,963
    nice thread ... the solution from thread starter is : Solved ... hehehe

  11. #11
    Member
    Join Date
    Nov 2011
    Posts
    7,132
    some scheme to solve this problem?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •